Отключить дублирование при растягивании item-а

Описание: Обсуждение по вопросам работы программы REAPER

yorik
Автор темы
Аватара
yorik
Автор темы

#1 yorik » 02.10.2014, 10:11

Записан midi item длиной в один такт. Допустим, если взять за край и растянуть то вместо дополнительного места для продолжения партии, дублируется тот первый такт. Как это можно отключить?

NeFF
Аватара
NeFF

#2 NeFF » 02.10.2014, 10:13

Прав клав. на итеме->Item Properties и убрать галку Loop source

Alterak
Администратор
Аватара
Alterak
Администратор
Репутация: 6
Сообщения: 189
С нами: 5 лет 7 месяцев
Откуда: Сочи

#3 Alterak » 02.10.2014, 10:22

yorik писал(а):Записан midi item длиной в один такт. Допустим, если взять за край и растянуть то вместо дополнительного места для продолжения партии, дублируется тот первый такт. Как это можно отключить?

Можно по умолчанию отключить эту функцию: меню -> options -> preferences.. -> project -> media item defaults - и там убрать галочки напротив всех loop.

Тема добавлена в общий перечень вопросов.
От знаний еще никто не умирал, но рисковать не стоит!
Наш сайт: http://alterak.ru


Вернуться в «REAPER»

Кто сейчас на форуме (по активности за 5 минут)

Боты: CommonCrawl [Bot]