NI Kontakt 5 Настройки и Опции

Обсуждаем разные VSTi инструменты, плагины и дополнения
Ответить

0
Голосов нет
 
Всего голосов: 0

Аватара пользователя
Alterak
Администратор
Сообщения: 198
Зарегистрирован: 05 сен 2012, 11:49
Откуда: Сочи
Контактная информация:

NI Kontakt 5 Настройки и Опции

Сообщение Alterak » 07 фев 2013, 11:49

http://www.youtube.com/watch?feature=pl ... h__7B0Tjf0#!
От знаний еще никто не умирал, но рисковать не стоит!
Наш сайт: http://alterak.ru

Аватара пользователя
LexPalm
Сообщения: 1
Зарегистрирован: 05 фев 2015, 16:28
Контактная информация:

Сообщение LexPalm » 05 фев 2015, 16:46

Друзья! столкнулся с проблемой в Контакт 5.
В "Studio one" Ставлю на две гитарные миди дороги, разведенные в микшере по панараме 75/75(лево/право)
- Контакт 5 с гитарной библиотекой "Sreddage II" и в инсерт в микшере - Guitar Rig.
(Раньше проблем не испытывал, а последние несколько дней не могу справиться/разобраться.)
На левый канал (1 мидитрек)-свой инструмент, на правый канал (2 мидитрек)-свой инструмент. (два одинаковых окна)
После начала проигрывания, баланс (в самом окне инструмента в Контакт) сам по себе съезжает на 100% в лево
в первом окне и 100% в право - во втором окне. При этом звук в правом канале пропадает!!!
Долго мучился и искал причину, но нашел..., после того как вручную во втором окне баланс вернешь на "0" - звук появляется.
Но при остановке проигрывания и повторном включении проигрывания - ВСЕ опять возвращается автоматом на 100% в право и звука опять нетЁ.

ЧТО ДЕЛАТЬ!!!????

Аватара пользователя
Alterak
Администратор
Сообщения: 198
Зарегистрирован: 05 сен 2012, 11:49
Откуда: Сочи
Контактная информация:

Сообщение Alterak » 06 фев 2015, 20:52

LexPalm писал(а):Друзья! столкнулся с проблемой в Контакт 5.
В "Studio one" Ставлю на две гитарные миди дороги, разведенные в микшере по панараме 75/75(лево/право)
- Контакт 5 с гитарной библиотекой "Sreddage II" и в инсерт в микшере - Guitar Rig.
(Раньше проблем не испытывал, а последние несколько дней не могу справиться/разобраться.)
На левый канал (1 мидитрек)-свой инструмент, на правый канал (2 мидитрек)-свой инструмент. (два одинаковых окна)
После начала проигрывания, баланс (в самом окне инструмента в Контакт) сам по себе съезжает на 100% в лево
в первом окне и 100% в право - во втором окне. При этом звук в правом канале пропадает!!!
Долго мучился и искал причину, но нашел..., после того как вручную во втором окне баланс вернешь на "0" - звук появляется.
Но при остановке проигрывания и повторном включении проигрывания - ВСЕ опять возвращается автоматом на 100% в право и звука опять нетЁ.

ЧТО ДЕЛАТЬ!!!????
А можете как-то визуально воспроизвести, например видео записать? И какая версия контакта?
Я просто сейчас попробовал сделать все то же самое, что вы описали - всё работает стабильно, ничего не сбрасывается.
От знаний еще никто не умирал, но рисковать не стоит!
Наш сайт: http://alterak.ru

Ответить